
 

 

取 A-0182-00 

 

 

 

 

 

 

 

 

JOGOS 
Model:AS-SW1-U 

User’s Manual 

 

 

 

 

 

 

 

 

 

 

 

For the safe use of this software 

 Use after thoroughly reading the user’s manual.  

Improper handling may lead to an accident. 

 Safely keep this manual in order not to lose it. 

 

 

 

 

  



 

1 

 

Introduction 

 

 The software is made purposely for communication process with “AAQ-RINKO” and “RINKO-Profiler”. 

It also can be used for transferring data from “H-11”. 

 The software has functions to configure measurement settings, to process measurement data, and to convert 

acquired measurement data files (raw files) into physical value files (CSV/MATLAB format). 

 This manual is for “JOGOS”. Please refer to user’s manual of “AAQ-RINKO”, “RINKO-Profiler”, and 

“H-11” for how to use them.  
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1 Terms and Names 

 

1.1 Terms 

  

Item Detail 

Instrument  “AAQ-RINKO” or “RINKO-Profiler”. 

Display unit  “H-11”. 

AD value A/D converted raw value output from each sensor.  

Physical value 
Water temperature value and/or DO value calculated from an A/D value 

and calibration coefficients.  

Measurement data Recorded data from measurements using our instrument.  

Raw file 
Measurement data file that recorded AD values from each sensor.  

Able to confirm physical values by opening Raw file using the software. 

Physical file 
Measurement data file that recorded physical values from each sensor. 

Able to create physical value files from Raw files using the software.  

Block data Measurement data recorded in the device memory. (Only H-11) 
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1.2 Software 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Item Detail 

Menu Bar 

Displays menu selection. 

When described as “click [file > open] in the menu” in this manual, it refers 

to this menu bar.  

Instrument Menu 
Displays instruments detected by the software.  

Choosing an instrument from the menu shows usable functions.  

Sub-Window 
Displays release notes, instrument operations, and measurement data using 

tabs. 

Status Bar 
Displays software setting information and other information. 

Only for display and unable to operate. 

 

 
 Unable to use some of the functions while in communication with instruments.  

 

 

 

  

(a) ファイル > 開く 

Menu Bar 

Instrument Menu Sub-Window 

Status Bar 

Figure 1.1 Startup Screen of “JOGOS” 
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2 Packaged Contents 

 

 

No. Item Appearance Qty 

1 USB Memory 

 

 

  

1 pc 

2 
User’s Manual 

(this booklet) 

 

1 copy 

 

 

List above shows our standard package contents.  

Contents may differ depending on your order. 

 

  

User’s 

Manual 
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3 Caution 

 

 Warning Improper operation may result in serious personal injury or death. 

 Caution 
Improper operation may result in slight personal injury or property damage 

only. 

 

Improper operation may result in influencing measurement and 

measurement data.  

 
Tips.  

 

3.1 About Software 

 

 

 It is prohibited to reproduce and/or copy the software entirely or partially without 

any written permission from the manufacturer. 

 We take no responsibility to any damages and losses created by the results of 

operation through the software and/or the manual.  

 The contents and specifications of the software are subject to renewal and/or 

improvement without any prior notice.  

 Should you notice anything or have any question, please contact us. 

 We explain how to operate the software using Microsoft Windows 10 in this 

manual, therefore screen shots and operation methods may by different depending 

on your PC.  

 

 

3.2 Raw File Handling 

 

 

 Please do not process Raw files using other than specified software. Doing so may 

corrupt format of Raw files, and may not be able to process using specified 

software. 

 Please do not delete Raw files but keep them safe. Physical value files can be made 

from Raw files multiple times, however Raw files cannot be restored once deleted. 
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3.3 Compatible Models 

 

The software is compatible with instruments listed below.  

 

 AAQ-RINKO series 

 

 AAQ170 

 AAQ171 

 AAQ172 

 AAQ175 

 AAQ176 

 AAQ177 

 Handy Unit / H-11 (Only for data transfer)  

 

 RINKO-Profiler series 

 

 ASTD100 

 ASTD101 

 ASTD102 

 ASTD103 

 ASTD150 

 ASTD151 

 ASTD152 

 ASTD153 

 

 

 The software may not operate with customized instruments.  

 Please contact us for using the instruments not mentioned above or customized 

instruments. 
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4 Preparation 

 

4.1 Installing the Software 

 

Here is how to install “JOGOS” into your PC.  

 

(1) Open “Explorer” from Start Menu and choose the drive you inserted USB memory into.  

(2) Double click on “setup.exe” (Figure 4.1) 

 

 

 

 

 

 

(3) Please follow the procedures shown below in the order. An icon named “JOGOS” will be created 

in [JFE Advantech] in the start menu when completing the installation procedure. (Figure 4.2) 

 

 

  

 
There are two necessary files.  

(1)  Installation startup screen (2) Choose a folder to install and click [Next] 

(3) Start installation by clicking [Next] (4) Installing 

setup.exe 

Figure 4.1 setup.exe 
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 There are cases that a UAC (User Account Control) dialog box may be displayed 

while in installation for security reasons.  

 Please choose [Yes] in UAC dialog box to continue on with the installation.  

 UAC dialog box may not be displayed depending on your PC settings, but it is 

not an error.  

 

 

 

 

 

 

 

 

 

        UAC Dialog Box 

 

 

 

 

 

 

 

 

 

  

(5) Click [Close] to complete installation 

Figure 4.2 “JOGOS” icon 
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Click to specify items 

4.2 Initial Setup of the software 

 

Please make sure to run initial setup with the software before starting as follows.  

 

  Setup Items to Display 4.2.1

 

Measurement data will not be displayed without specifying which items to display. 

Make sure to specify which items to display by following the procedures shown below before 

using the software for the first time.  

 

(1) Launch the software. 

(2) Choose [Tools > Option] and open “Option” window. (Figure 4.3) 

 

 

 

 

 

 

 

 

 

 

 

(3) Choose [Plot items] tab and click on the boxes next to the items you wish to display. 

(Figure 4.4) 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 4.3 “Option” window 

Figure 4.4 Choosing items to display 
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(4) Save settings by clicking [OK] button.  

(5) Close the window by clicking on [Close] button.  

 

 

 Settings are commonly used for all instruments.  

 In case there is an instrument connected and reading raw file, only displayable 

items will be shown.  

 Regardless to the displaying item setting, all items will be outputted to raw files 

made by real-time measurement, and physical value files converted by file 

conversion.  

 

 

 Dialog window shown below will be displayed if there are no items specified to 

display at the time of software launch.  

 

 

 

 

 

 

 

 Please note that no parameters will be displayed in real-time measurement or 

display data if no items are specified.  
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 Communication Setup 4.2.2

 

The software detects serial ports on your PC and search for instruments every 15 seconds. 

Instrument search may take some time in case there are several serial ports on your PC. Please 

specify a port to be used for communication in case taking too much time for the search.  

 

(1) Launch the software.  

(2) Choose [Tools > Option] to open “option” window.  (Figure 4.3) 

(3) Choose [Communication] tab and setup “Port”, “Baudrate”, and “Timeout”. 

 

 

 

 

 

 

 

 

 

 

 Detect serial port on your PC by clicking on [Search] button.  

 Search for instruments on all ports by choosing “Auto” in “Port”. 

 Search for instruments at all usable baudrate (9600, 19200, 38400, and 

115200) by choosing “Auto” in “Baudrate”.  

 

(4) Click on [OK] button to save settings. 

(5) Click on [Close] button to close the window.  

(6) Connect an instrument(s) to your PC.  

 

 

 Please refer to the instrument manual for how to connect instruments.  

 Search for instruments every 15 seconds at specified communication 

settings. Unable to stop auto-search function.  

 Detected instruments will be displayed in “Instrument Menu”.  

 Able to start searching by [Communication > Search instruments]. 

 Able to cancel the search by [Communication > Cancel instrument search]. 

Able to use instruments those were detected before cancelling the search.  

 

  

Figure 4.5 Changing communication setting 
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5 Measurement Flow 

 

Please make sure that initial setup of the software is completed. (Refer to “4.2 Initial Setup of the software”) 

 

1 Connect your PC to the instrument 

 

 Connect the instrument you wish to use to the PC (a PC with the software preinstalled).  

 

 
 Please refer to instrument manual for how to connect your instruments to a PC. 

 

2 Launching the software 

 

(1) Launch the software. ➜ “6.1 Launching and Terminating the Software” 

(2) The software searches for instruments every 15 seconds.  

(3) Choose an instrument from “Instrument Menu”. ➜ “6.2.2 Specifying the Instrument to Use”  

 

3 Pre-measurement setup 

 

(1) Confirm instrument information. 

(2) Conduct pre-measurement setup. 

 Setup clock information. 

➜ “6.3.1 Setting Up the Clock (RINKO-Profiler)”  

 Setup measurement interval. 

➜ “6.3.2 Setting Up the Measurement Interval (AAQ-RINKO)”  

(3) Choose a function to use. 

 

4 Conduct measurement 

 

 Send measurement settings to the instrument.  ➜ “6.5 Conducting Measurement Using 

Instrument (RINKO-Profiler)” 

 Conduct real-time measurement. ➜ “6.4 Conduct Measurement Using Instruments 

(AAQ-RINKO) 

 

5 Transfer measurement data from the instrument / from the display unit 

 

 Transfer measurement data in the instrument / in the display unit to PC. ➜ “6.6 Transferring Data 

to PC” 
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6 How to Operate the Software 

 

6.1 Launching and Terminating the Software 

 

  Followings are the procedures to launch or terminate the software “JOGOS”. 

 

 Launching the Software 6.1.1

 

The software can be launched by the following procedures. 

 

 Windows 7 

(1) Choose [Start > All Programs > JFE Advantech > JOGOS]. 

(2) The software will launch.  

 

 Windows 8.1 or later 

(1) Choose [Start > JFE Advantech > JOGOS]. 

(2) The software will launch. 

 

 Terminating the Software 6.1.2

 

The software can be terminated by the following procedures.  

 

 Terminate from [File] menu. 

(1) Choose [File > Exit]. 

(2) Click [OK] in displayed dialog window to terminate the software. 

 

 Terminate by clicking [×] button in the title bar. 

(1) Click on [×] button in the title bar.  

(2) Click on [OK] in the displayed confirmation dialog box. 

 

 

 Unable to terminate the software while communicating with an instrument. 

Please stop communication process or terminate the software after confirming 

process completion.  
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6.2 Choosing the Instrument to Use 

 

Choose the instrument to be used with the software. Multiple instruments can be detected in case there 

are multiple ports on your PC, however only one instrument can be used at a time.  

 

 Search for the Instrument 6.2.1

 

The software searches for instruments connected to ports on your PC every 15 seconds; however it 

is also possible to start the search when you wish to do so.  

 

(1) Launch the software.  

(2) Start the search by choosing [Communication > Search instruments]. You can check the 

search status by checking the status bar. (Figure 6.1) 

 

 

 

 

 

 

(3) Displays detected instruments in “instrument menu” if any are detected. (Figure 6.2) 

Cancel instrument search by choosing [Communication > Cancel instrument search] while 

searching. (Figure 6.3) 

 

 

 

 

 

 

 

 

 

 Auto search will re-start 15 seconds after manually cancelling the search. 

 Unable to stop auto search function.  

 Unable to search while an instrument is already chosen. (while displaying 

“function menu”) 

 

  

Figure 6.1 Begin search 

Figure 6.2 Detected instrument Figure 6.3 Cancel searching 



 

14 

 Specifying the Instrument to Use 6.2.2

 

Choose the instrument to use from detected instrument. Choosing the instrument will display 

inherent “function menu” by the model. Choose a function to use from displayed “function menu”.  

 

(1) Launch the software and search the instrument.  

(2) Choose the instrument from displayed “instrument menu”. (Figure 6.4) 

 

 

 

 

 

 

(3) Displays inherent “function menu” depending on the model. (Figure 6.5) 

 

 

 

 

 

 

 

 

 

 

 

(4)  Return to “instrument menu” by choosing [Return home] in “function menu”. (Figure 6.5) 

 

 

 The software will not search for the instrument while displaying “function 

menu”. The software will automatically start searching by returning to 

“instrument menu”.  

 

  

AAQ-RINKO 

RINKO-Profiler 

H-11 

Choose the instrument to use 

Figure 6.4 Choose at “Instrument Menu” 

Figure 6.5 Examples of “Function Menu” 
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 Choosing a Function to Use 6.2.3

 

Choose a function you wish to use from “function menu”.  

Chosen function will be displayed in “sub-window”. 

Usable functions differ depending on the model.  

    

(1) Choose the instrument to use from instrument menu (refer to “6.2.2 Specifying the Instrument 

to Use”) 

(2) Choose the function to use from displayed “function menu”. (Figure 6.5 / Table 6.1) 

 

Table 6.1 Function list 

Function AAQ ASTD H-11 Reference 

Information ● ● ● 6.3 Confirming Instrument Status 

Real-time ●   
6.4 Conduct Measurement Using Instruments 

(AAQ-RINKO) 

Depth trigger  ●  6.5.1 Depth Trigger  

Time trigger  ●  6.5.2 Time-Trigger  

Download  ● ● 6.6 Transferring Data to PC 

Test ● ●  6.10 Confirming Instrument Operation and  

 

(3) Chosen function will be displayed in “sub-window”.  

 

 

 

 

 

 

 

 

 

 

 

 

 

  

AAQ-RINKO Real-time 

RINKO-Profiler 

Time trigger 

Figure 6.6 Examples of function 
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6.3 Confirming Instrument Status 

 

Here is how to confirm information of the chosen instrument.  

Pre-measurement setup can also be done here.  

 

(1) Connect the instrument to the PC and launch the software. 

(2) Click on the instrument model at the top under “function menu”. (Figure 6.7) 

 

 

 

 

 

 

 

(3) Inherent instrument information will be displayed in “sub-window”. (Figure 6.8) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Choosing instrument from “instrument menu” will display “sub window” 

also.  

 

  

Figure 6.7 Displaying instrument information 

AAQ-RINKO 

RINKO-Profiler 

Available Memory 

Clock Information 

Measurement Interval 

H-11 
No. of Measurement Data 

Recordable 

No. of Data 

Figure 6.8 Examples of instrument information  
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 Setting Up the Clock (RINKO-Profiler) 6.3.1

 

Here is how to setup internal clock information in your RINKO-Profiler.  

Please make sure the clock information on your PC is correct.  

 

(1) Click on [Sync to PC] button if you wish to synchronize to the local time on your PC, and 

click on [Sync to UTC] button if you wish to set your clock at UTC time. (Figure 6.9) 

 

 

 

 

 

 

 

 

 

 

(2) Confirm the clock information in the instrument is correct by clicking on [Read] button.  

 

 

 There is no way to determine the clock information in your instrument is in 

local time or UTC. Please confirm by the clock information received by [Read]. 

 Be sure not to setup incorrect measurement start time. 

 

 

 

  

Send Local Time 

Send UTC 

Figure 6.9 Clock setup 
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 Setting Up the Measurement Interval (AAQ-RINKO) 6.3.2

 

Here is how to setup measurement interval for real-time measurement using AAQ-RINKO.  

Please note that there are cases unable to proceed with the entered interval depending on your PC 

and/or OS status.  

 

(1) Choose interval length you wish to use for your measurement. (Figure 6.10) 

 Interval (in seconds): 0.1, 0.5, 1.0, 5.0, 10.0, and 60.0 

 

 

 

 

 

 

 

 

(2) Conduct real-time measurement with the entered interval.  

 

 

 Unable to change interval length while in real-time measurement.  

 There might be cases unable to use with entered interval length depending on 

your PC and/or OS status. Please confirm prior to your measurement.  

 Changing plot settings may reduce load burden.  

➜ “7.1.5 Others” 

 

 

 

  

Choose interval 

Figure 6.10 Choosing interval 
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6.4 Conduct Measurement Using Instruments (AAQ-RINKO) 

 

With AAQ-RINKO, it requires a PC to conduct real-time measurement.  

The instrument communicates at entered interval length. 

Received measurement data from the instrument will be outputted to the PC as Raw files.  

 

 

 Only limited functions can be used while in communication with the instrument.  

 Unable to terminate the software while in communication with the instrument.  

Be sure to terminate the software after shutting the communication with the 

instrument down.  

 Please avoid taking the instrument off from the PC while in communication, avoid 

switching to another instrument from the detected instrument list, and avoid anything 

those may cause communication error. These might cause cases unable to 

communicate with the instrument, or unable to record measurement data, or influence 

negatively to measurement.  

 There might be cases unable to record at entered interval length depending on 

your PC and/or OS status. Please confirm prior to your measurement.  

 There might be cases unable to record correct measurement data if your PC goes into 

sleep mode, screensaver becomes activated, or those influence PC status.  

Please confirm your PC settings prior to your measurement.  

 Please refer to the instrument manual for instrument detail. 

 

 

 Raw files will be outputted separately by the specified number of data.  

➜ “7.1.5 Others” 
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 Initiating Real-Time Measurement 6.4.1

 

(1) Launch the software after connecting the instrument to the PC. 

(2) Choose the instrument to use from “instrument menu”. 

➜ “6.2 Choosing the Instrument to Use”  

 

(3) Setup measurement interval.  

➜ “6.3.2 Setting Up the Measurement Interval (AAQ-RINKO)”  

 

(4) Choose “Real-time” from “function menu”. (Figure 6.11) 

 

 

 

 

 

 

 

(5) “Real-time measurement” will be displayed in “sub-window” and start communication with 

the instrument. (hereinafter, “monitored status”) (Figure 6.12) 

 

 

 

 

 

 

 

 

 

 

(6) Numerical values and physical values will be displayed in “monitored status”.  

 

 

 Only limited functions can be used while in “monitored status”.  

 Unable to terminate the software while in “monitored status”.  

 Please avoid taking the instrument off from the PC while in communication, 

avoid switching to another instrument from the detected instrument list, and 

avoid anything those may cause communication error. These might cause 

cases unable to communicate with the instrument, or unable to record 

measurement data, or influence negatively to measurement.   

 

  

Figure 6.11 Real-time measurement 

Figure 6.12 Example of real-time measurement 
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 Real-Time Measurement Screen 6.4.2

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table 6.2 Explanation of real-time measurement screen 

№ Item Detail 

1 
[Start REC.] 

[Stop REC.] 

Starts recording measurement data.  

Clicking while in record will stop recording.  

2 [Zero point]  
Setup current pressure value as the zero-point. 

Unable to use this while recording measurement data.  

3 
Measurement 

information 

Displays measurement settings and/or information of recording data. 

 Interval    : Entered interval 

 Zero       : Entered Zero-point value 

 Passed     : Time-lapse since recording started 

 No. of data  : The number of recorded data  

4 Physical values 

Displays received measurement data from the instrument in numerical 

values.  

Displays only specified items.  

5 Switching plot Switch between profiling plot and chronological plot.  

6 Plot items to display 
Choose up to 3 items to plot.  

Displays only specified items.  

7 Output file name Displays the file name of which in recording.  

 

  

① ② ③ 

④ 

⑦ 

⑤ 

⑥ 

Figure 6.13 Real-time measurement screen 
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 Recording Measurement Data 6.4.3

 

Record receiving measurement data from the instrument. Please refer to “6.4 Conduct 

Measurement Using Instruments (AAQ-RINKO)” for important notes for recording measurement 

data. 

 

(1) Connect the instrument and change to “monitor status”.  

(2) Click on [Zero point] button to conduct zero-point calibration. 

 

 

 Chosen zero-point value will be displayed at “Zero” in “measurement 

information”.  

 

(3) Click on [Start REC.] button to start recording.  

[Start REC.] button will change to [Stop REC.] button once recording starts. (Figure 6.14) 

 

 

 

 

 

 

 

 Be sure to conduct zero-point calibration before recording measurement 

data.  

 

 

 [Stop REC.] button blinks while recording.  

 “Passed” shows the time-lapse from record starting time,  

and “No. of data” shows the number of measurement data.  

 The name of file in recording is displayed in status bar.  

 Unable to use [Zero point] while recording. 

 

(4) Click on [Stop REC.] button to stop recording. 

(5) Return to step (2) or (3) to restart measurement.  

 

 

  

Recording on Hold Recording 

Figure 6.14 “Start REC.” and “Stop REC.” 
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 Terminating Real-Time Measurement 6.4.4

 

Stop real-time communication (monitored status), and switch to stand-by status. 

 

(1) Unable to stop “monitored status” while in measurement data recording.  

Click on [Stop REC.] button to stop recording measurement data.  

(2) Stop communication with the instrument by choosing [Communication > Disconnect] and to 

switch it over to “stand-by status”. (Figure 6.15) 

 

 

 

 

 

 

 

 

 Unable to use [Start REC.] and [Zero point] buttons while in “stand-by 

status”.  

 

 

(3) To reopen the communication with the instrument, choose [Communication > Connect]. 

This will reopen the communication with the instrument and switch to “monitored status”. 

(Figure 6.16) 

 

 

 

 

 

 

 

 

 

 Unable to reopen the communication when a different instrument is 

connected which is different from the detected one.  

 

  

Figure 6.15 Terminating communication 

Figure 6.16 Re-opening communication 
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6.5 Conducting Measurement Using Instrument (RINKO-Profiler) 

 

Measurement using RINKO-Profiler is done accordingly to the measurement settings sent from the PC.  

There are two measurement modes, one is depth trigger mode that measures based on pressure 

information, and the other is time trigger mode that measures based on clock information.  

All measurement data will be saved in the instrument memory.  

   

 

 Only limited functions can be used while in communication with the instrument.  

 Unable to terminate the software while in communication with the instrument.  

Terminate the software after stopping the communication with the instrument.  

 Please avoid taking the instrument off from the PC while in communication, avoid 

switching to another instrument from the detected instrument list, and avoid anything 

those may cause communication error. These might cause cases unable to 

communicate with the instrument, or unable to record measurement data, or influence 

negatively to measurement. 

 Make sure to setup clock information before conducting measurement.  

Measurement may not start properly if not. 

 Please confirm the time zone (local time / UTC) when setting up clock information. 

Measurement may not start at correct time if entered incorrectly.  

 Make sure the descending speed of your instrument is 50cm/sec or less. 

Correct measurement data may not be recorded with faster descending speed. 

 Refer to the instrument manual for any details of the instrument.  

 Please do not use our previous communication processing software with 

RINKO-Profiler’s measurement data (Raw files) recorded by this software.  

Due to setup values being different, physical values may not be calculated 

correctly.  

 RINKO-Profiler’s measurement data recorded by previous communication 

processing software can be used with this software.  
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 Depth Trigger Measurement 6.5.1

 

Vertical profiling measurement to record data every specified pressure pitch can be conducted with 

depth trigger measurement.  

 

(1) Connect the PC with the instrument and launch the software. 

(2) Choose the instrument to use from “instrument menu”.  

➜ “6.2 Choosing the Instrument to Use”  

 

(3) Choose “Depth trigger” from “function menu”. (Figure 6.17) 

 

 

 

 

 

 

 

 

 

(4) Setup pressure pitch (dbar) you wish to use as [Pressure Interval]. 

 

 

 

 

 

 

 

 

 

 
 Able to choose pressure pitch from 0.1, 0.2, 0.5, and 1.0 (dbar). 

 

  

Figure 6.17 Depth trigger measurement 

Choose pressure interval 



 

26 

(5) Send your measurement settings to the instrument by clicking on [Confirm] button.  

Displays setting result for 10 seconds if sent properly. (Figure 6.18) 

 

 

 

 

 

 

 

(6) Take the communication cable off that is connected to I/F while the instrument power ON.  

Red LED placed on top of the instrument blinks for 20 seconds, and will start measuring as 

the LED stop blinking.  

 

 

 Optional sensors (chlorophyll and turbidity sensor) require 10 seconds for 

pre-heat.  

This pre-heat process is conducted while LED blinking (20 seconds).  

 Zero-point calibration is conducted when LED stops blinking. Please hold 

the instrument (sensor section) under water close to the surface until its 

LED stops blinking, and then start your measurement by letting it descend 

slowly. 

 Keep descending speed at 50cm/sec or less.  

 

(7) Turn instrument power OFF when measurement is completed. Please turn the power back ON 

if you wish to conduct another measurement with the same settings.  

LED blinks for 20 seconds and start measuring after stops blinking. 

 

 
 Refer to the instrument manual for details of the instrument.  

 

 

 Please do not use our previous communication processing software 

with RINKO-Profiler’s measurement data (Raw files) recorded by this 

software. Due to setup values being different, physical values may not 

be calculated correctly. 

 RINKO-Profiler’s measurement data recorded by previous communication 

processing software can be used with this software. 

 

 

  

Figure 6.18 Displaying setup result 
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 Time-Trigger Measurement 6.5.2

 

Time trigger measurement records measurement data based on the clock information and 

conditions saved on the instrument. “Continuous mode” conducts measurement continuously every 

specified interval (seconds). “Burst mode” conducts measurement every specified burst time 

(minutes).  

Please be sure to setup clock information in the instrument before measurement, since clock 

information in the instruments is used for starting measurement and recording clock information of 

measurement data. 

 

(1) Connect the instrument to the PC and launch the software.  

(2) Choose the instrument to use from “instrument menu”. (Refer to “6.2 Choosing the Instrument 

to Use”) 

(3) Choose “Time trigger” from “function menu”. (Figure 6.19) 

 

 

 

 

 

 

 

 

 

(4) Setup measurement conditions. (Figure 6.20) 

 

 

 

 

 

 

 

 

 

 

 

 

 
 Please refer to “6.5.2.1 Measurement ” for detail. 

 

  

Measurement condition settings 

Figure 6.19 Time-trigger measurement 

Figure 6.20 Setting up measurement conditions 
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(5) Send your measurement settings to the instrument by clicking on [Confirm] button.  

Displays setting result for 10 seconds if sent properly. (Figure 6.18) 

 

(6) Same as depth trigger measurement, take off the communication cable connected to I/F while 

the instrument power is ON. Red LED turns OFF automatically, and stands by until its start 

time. LED turns ON when it reaches to the specified time and starts measuring.  

 

 

 

 

 

 

 

 

 

 In case you wish to start measuring without waiting for measurement start 

time, please turn the power OFF once after sending measurement settings 

and turn it back ON. It starts measurement after completing pre-heat.  

 

(7) Able to stop measurement by turning instrument power OFF. Turn the power back ON if you 

wish to conduct measurement again. Measurement restarts after completing pre-heat process. 

In case of changing measurement settings, put the communication cable back on then turn the 

instrument power ON.  

 

 

 Please do not use our previous communication processing software 

with RINKO-Profiler’s measurement data (Raw files) recorded by this 

software. Due to setup values being different, physical values may not 

be calculated correctly. 

 RINKO-Profiler’s measurement data recorded by previous communication 

processing software can be used with this software. 

 

 

 

 

 

 

  

 

 Zero-point calibration for depth will not be conducted.  

 Pre-heat of the sensor takes 5 seconds from when LED turns ON.  

Measurement starts 5 seconds after LED turns ON.  

 Takes 10 seconds for pre-heat with the instrument with optional sensors 

(chlorophyll and turbidity).  

 Keep descending speed at 50 cm/sec or less. 
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 Measurement Setting 6.5.2.1

 

 Below are the measurement methods by each mode.  

  [Continuous Mode] 

 

 

 

 

 

 

 

 

 

 

 

 

The instrument records measurement data continuously starting from measurement 

starting time at every specified interval. The instrument turns ON itself early enough to 

complete pre-heat before its measurement start time. Measurement will start in 

“Continuous mode” by setting “none” as its burst time and the number of samples.  

 

[Burst Mode] 

 

 

 

 

 

 

 

 

 

 

 

The instrument records measurement data between staring time and stop time per every 

burst time, and take specified number of samples every specified burst time before 

becoming into stand-by status. The instrument turns ON itself early enough to complete 

pre-heat before its measurement start time. Measurement will start in “Burst mode” 

by setting other than “none” as its burst time and the number of samples.  

  

  

Measurement start time 

1 2 3 4 5 6 7 

Pre-heat time Interval 

Power ON 

1 2 3 

Pre-heat time Interval 

n 

… 

n 1 2 3 

… Stand-by 

time 

Burst time 

No. of samples: “n” 
Power ON 

Measurement start time 
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 Setting up Items 

 

 Measurement start time 

 

Measurement starts at specified time.  

UTC can be used to specify time by checking the box enabling UTC.  

 

 

 

 

 

 

 

 

 

 

 

 

 Interval (seconds) 

 

Here is how to setup interval between each measurement data to record. Interval can 

be chosen between 0.1 second and 60.0 seconds. Either choosing from 0,1, 0.5, 1.0, 

5.0, 10.0, and 60.0, or enter desired interval manually.  

Starts measurement in “Continuous mode” if choose “none” as its burst time 

and the number of samples. 

 

 

 

 

 

 

 

 

  

 

 Make sure to setup clock information in the instrument before 

measurement. If not, measurement may not start properly.  

 Confirm the time zone (local or UTC) you chose when setting the 

clock information in the instrument. Incorrect setting may cause 

improper measurement start.  

 

 The instrument turns itself ON before its start time just enough for 

pre-heat, and starts measurement at specified start time. 

 When setting start time, make sure to allow 1 minute or more from 

the clock information in the instrument. 

 
 Unable to start measurement if incorrect settings are entered.  

 

 Able to choose per 0.1 second when setting less than 1 second.  

× Unable to choose such as 0.12 second.  

 Able to choose per 1 second when setting 1 second or longer.  

× Unable to choose such as 10.5 seconds. 
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 Burst time (minutes) 

Setup burst time between each time the instrument turns ON under “Burst mode”, 

and it can be chosen between 1 minute and 1440 minutes. 

Measurement starts in “Burst mode” if choose anything other than “none” as 

its burst time and the number of samples. 

 

 

 

 

 

 

 

 

 The number of samples 

The number of measurement data to record in single burst under “Burst mode”, and 

it can be chosen between 1 and 18000. 

Measurement starts in “Burst mode” if choose anything other than “none” as 

its burst time and the number of samples. 

 

 

 

 

 

 

 

 

  

 

 Unable to start measurement if incorrect settings are entered. 

 Unable to choose the number of samples exceeding its burst time.  

 

 The number of samples will be available to choose once you 

choose other than “none” as its burst time.  

 

 Unable to start measurement if incorrect settings are entered. 

 Unable to choose the number of samples exceeding its burst time. 

 

 The number of samples will be available to choose once you 

choose other than “none” as its burst time. 
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6.6 Transferring Data to PC 

 

Here is how to transfer measurement data recorded in the instrument (RINKO-Profiler / H-11) to the PC. 

Unnecessary measurement data can also be deleted from the instrument.  

 

 Confirming Measurement Data 6.6.1

 

Here is how to confirm recorded measurement data in the instrument. 

 

(1) Connect the instrument to the PC and launch the software. 

(2) Choose the instrument to use from “instrument menu”.  

➜ “6.2 Choosing the Instrument to Use”  

(3) Choose “Download data” from “function menu”. (Figure 6.21) 

 

 

 

 

 

 

 

 

 

(4) Measurement data information received from the instrument is shown. (Figure 6.22 / Table 

6.3) Able to cancel by clicking on [Cancel] button while receiving. 

 

 

 

  

Figure 6.21 Examples of “function menu” 

 

Figure 6.22 Data transfer screen (RINKO-Profiler) 
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Table 6.3 Explanation of data transfer screen 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

№ Item Detail 

1 Folder Displays the folder where to save the files.  

2 File information 

Displays measurement data information recorded in memory.  

Contents differ depending on the instrument and the displaying 

unit. 

Choose measurement data to transfer over to the PC. 

3 [Refresh]  Receive measurement data information from the instrument. 

4 [Memory format] Clears memory.  

5 Information Displays memory availability and the number of data. 

6 File type 

Specify the file type to transfer in.  

 

Raw        : Raw files only 

Raw + CSV  : Raw + Physical value files (CSV format) 

Raw + Matlab : Raw + Physical value files (Matlab format) 

7 Forced transfer 
Conduct forced data transfer. 

(Only with RINKO-Profiler) 

8 with AD value 
Output AD values along with physical values in case you wish to 

output CSV files or Matlab files.  

9 [Start download] Start data transfer.  

 

 Unable to communicate with the instrument in case connected instrument is 

different from detected instrument.  

 The list will not be displayed if [Cancel] button was pressed while 

receiving measurement data information.  
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(1) Choose files to transfer 

(2) Click on [Start download] 

Select All / Select None 

 Transferring Measurement Data 6.6.2

 

Here is how to transfer measurement data saved in the instrument to the PC.  

Physical value files (CSV or Matlab file) can be also outputted when transfer.  

    

(1) Choose a file(s) to transfer in data transfer screen. (Figure 6.22) 

(2) Click on [Start download] button. (Figure 6.23) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(3) Displays confirmation message before transfer. (Figure 6.24) 

Click on [Yes] to continue.  

 

 

 

 

 

 

 

 

(4) Displays progress status while in transfer. Able to cancel by clicking on [Cancel] button.  

 

 

 

 

 

  

 

 Measurement data in transfer will be deleted.  

 Transferring data cannot be canceled with RINKO-Profiler.  

Cancels the process when transfer process is completed.   

Figure 6.23 Choosing files to transfer 

 

Figure 6.24 Confirmation dialog box before transfer 
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(5) Displays confirmation dialog as transfer completes. (Figure 6.24) 

 

 

 

 

 

 

 

 

(6) Displays “Error” window if any error occurs while in data transfer.  

Please confirm error information. (Figure 6.26) 

 

 

 

 

 

 

 

 

 

 

 Measurement data could be damaged if you repeatedly fail to transfer. 

Conducting “Force transfer” by turning it ON may make it possible to 

transfer. (Only with RINKO-Profiler) 

 

 

 Please be sure to turn OFF “Forced transfer” function when transferring 

normal measurement data. The transfer may not work properly if transfer 

normal data forcefully. 

 “Forced transfer” may not work in all cases.  

 “Forced transfer” may corrupt the format of outputted Raw files. 

 

  

Figure 6.25 Transfer completion confirmation dialog 

 

Figure 6.26 “Error” window 
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 Deleting Measurement Data (Memory Format) 6.6.3

 

Here is how to delete measurement data recorded in the instrument. 

Please be aware that deleted measurement data cannot be restored.  

 

(1) Click on [Memory format] button and display confirmation message. (Figure 6.27) 

Click on [Yes] button to continue, and click on [No] button to abort.  

 

 

 

 

 

 

 

(2) Displays final confirmation message. (Figure 6.28) 

Click on [Yes] button to continue, and click on [No] button to abort. 

 

 

 

 

 

 

       

(3) Initiates memory format. Format is completed if you see the confirmation message shown 

below. (Figure 6.29) 

 

 

 

 

 

 

 

 

 

 Unable to specify a measurement data for partial deletion.  

 Be aware that deleted measurement data cannot be restored.  

Confirm data before deleting.  

 

 

  

Figure 6.27 Confirmation message 

Figure 6.28 Final confirmation message 

Figure 6.29 Completion message 
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Up to 3 items 

6.7 Displaying Measurement Data 

 

Here is how to confirm measurement data (Raw data) transferred from the instrument.    

 

 Opening File 6.7.1

 

Specify measurement data (raw file) to confirm.  

 

(1) Launch the software.  

(2) Display file selection dialog by choosing [File > Open]. 

(3) Choose a file you wish to display from the dialog.  

(4) Automatically switches to [View] tab. Able to confirm measurement data in plot or in data list. 

➜ “6.7.2 Displaying Plot” / “6.7.3 Data List” 

 

 Displaying Plot 6.7.2

 

Vertical profiling plot and chronological plot can be displayed using the software.  

Chronological plotting cannot be done with measurement data obtained using depth trigger.  

 

(1) Choose up to 3 items you wish to plot from [Item]. Able to setup items in “option” window. 

Items to plot are common items for both vertical profiling plot and chronological plot. ➜ 

“7.1.3 Changing Plot and List Display Setting” 

 

 

 

 

 

 

 

 

 

 

 

 

 Items will not be displayed in the list if chosen not to display in “display 

item” under “option”. 

 “Pressure” will not be plotted in vertical profiling plot even chosen as an 

item to display.  

 

  

Figure 6.30 Setup items for plot display 
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(2) Switch which plot to display by using the tabs on the bottom of the window. (Figure 6.31)  

 

 

 

 

 

 

 

 

 

 

 

 

 

(3) Placing the cursor on plot shows physical values of the coordinates. Able to zoom in and out 

by using mouse wheel, and specify the zooming area by dragging the mouse while holding left 

click button. (Figure 6.32) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

  

 
Unable to zoom in or out with real-time measurement.  

Zoom in/out using mouse wheel 

Physical Value Display 

Figure 6.31 Plot display examples 

Figure 6.32 Supporting function for plot display 

 

Profile Plot Chronological Plot 
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 Data List 6.7.3

 

Displays physical values converted from AD values recorded in measurement data (Raw file). 

Displays “display items” chosen in “option” window. (Figure 6.33) 

➜ “7.1.3 Changing Plot and List Display Setting” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

Clock information will not be displayed with measurement data acquired 

by using depth trigger.  

Figure 6.33 Displaying data list 
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6.8 Creating Raw File from Physical Value File 

 

Here is how to convert measurement data files (Raw files) to physical value files.  

Able to convert into CSV formatted files and Matlab formatted files.  

 

 Opening File Conversion Screen 6.8.1

 

(1) Launch the software.  

(2) Choose [File > Convert] to open “file conversion” window. (Figure 6.34 / Table 6.4) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table 6.4 Explanation of file conversion window 

№ Item Detail 

1 Folder Choose a folder with files to convert.  

2 File information 

Displays Raw files in the chosen folder.  

Choose a file(s) to convert. Able to select all or select none of 

the files by checking the box in the very first raw. 

3 No. of files Displays the number of chosen files.  

4 File type 

Specify a format type when converting to physical value files. 

Choose either CSV or Matlab. Outputs AD values also by 

checking the box next to [with AD value]. 

5 [Start conversion] Start conversion into physical value files.  

6 [Close] Close file conversion window.  

 

  

Figure 6.34 File conversion window 
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(1) Choose a file(s) to convert 

(2) Choose conversion type (3) Start file conversion 

 Converting File 6.8.2

 

Here is how to convert a file(s) specified in “file information” into physical value file in specified 

format.  

 

(1) Choose a Raw file(s) to convert into a physical file(s) in “file information”, and specify a 

format to convert into at “File type”. (Figure 6.35)  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(2) Click on [Start conversion] button and display confirmation window.  

Click on [Yes] to continue, and click on [No] to abort.  

 

 

 

 

 

 

 

 

 

(3) Displays progress status once you start file conversion.  

Click on [Cancel] button to abort.   

  

 
 Unable to specify those in separated folders.  

Figure 6.35 File conversion 

Figure 6.36 Confirmation message 
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(4) Displays completion message once file conversion is completed.  

Outputs physical value files to same folder where original Raw files are. (Figure 6.37) 

 

 

 

 

 

 

 

 

 

(5) Displays “error” window if any error occurs in conversion process. (Figure 6.38) 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 6.37 Completion message 

Click for detail 

Figure 6.38 Error window 
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6.9 Calibrating Installed Sensor 

 

The software allows you to calibrate DO (RINKO) sensor and pH sensor on our instruments.  

 

 Opening Calibration Screen 6.9.1

 

(1) Launch the software after connecting the instrument to the PC.  

(2) Choose the instrument to use from “instrument menu”.  

➜ “6.2 Choosing the Instrument to Use”  

(3) Choose [Tools > Calibration] and display “Calibration”. (Figure 6.39 / Table 6.5) 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

Table 6.5 Explanation of calibration window 

№ Item Detail 

1 
Instrument 

information  
Displays connected instrument information.  

2 [pH]  
Conduct calibration of pH sensor.  

(only with installed instruments)  

3 DO(RINKO) 
Conduct calibration of DO (RINKO) sensor.  

(only with installed instruments) 

4 Last update Displays clock information of last updates of each sensor. 

5 
Atmospheric 

pressure 

Enter atmospheric pressure used for DO (RINKO) sensor 

calibration.  

6 [Close] Closes the window.  

 

  

Figure 6.39 Calibration window 
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 Calibrating pH Sensor 6.9.2

 

Here is how to calibrate installed pH sensor. 

Unable to use with instruments without pH sensor installed.  

 

(1) Switch to calibration screen by clicking on [pH] button, and start communication with the 

instrument. (Figure 6.40 / Table 6.6) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table 6.6 Explanation of pH sensor calibration 

№ Item Detail 

1 pH standard solution  Choose standard solution used for calibration.  

2 Temp. 
Displays water temperature measured by installed pH 

sensor.  

3 Temp corrected value 
Displays pH value of standard solution adjusted by water 

temperature.  

4 Current value Displays value from installed pH sensor. 

5 [Accept] Click to accept current sensor value.  

6 Setup values Displays values to be used for calibration.  

7 Chronological plot 
Displays current pH sensor value chronologically.  

1 minute display time in 1 second update interval.  

8 [Cancel] Click to cancel calibration and returns to Home.  

9 [Next] 
Switch over to calibration result screen. Unable to click until 

all standard solution values are accepted.  
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Figure 6.40 Calibration of pH sensor 
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(2) Soak the sensor in the chosen “pH standard solution” and confirm values by clicking on 

[Accept] button when plot values stabilize. (Figure 6.41) 

Click on [Accept] again if failed to acquire the values.  

 

 

 

 

 

 

 

 

 

 

 

(3) [Next] button will be available to click once you complete with all standard solutions.  

Move to calibration result screen by clicking on [Next] button.  

➜ “6.9.4 Confirming Calibration Result” 

 

  

Before accepting values After accepting values 

Figure 6.41 Acquire figures to be used for calibration 
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 Calibrating DO (RINKO) Sensor 6.9.3

 

Here is how to calibrate installed DO (RINKO) sensor.  

Unable to use with instruments without DO (RINKO) sensor installed.  

Please refer to instrument manual for detail.  

 

 

 

 

    

(1) Enter current “Atmospheric pressure” right before you calibrate.  

Choose setting between 300 and 1100hPa. 

(2) Switch to calibration screen by clicking on [DO (RINKO)] button,  

and start communication with the instrument. (Figure 6.42 / Table 6.7 / Table 6.8) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table 6.7 Explanation of DO (RINKO) sensor calibration #1 

№ Item Detail 

1 Calibration item  

Choose a calibration method.  

 Able to conduct only SPAN calibration or ZERO 

calibration individually.  

 Conduct SPAN calibration first in case conducting 

both calibrations.  

2 Temp. Displays water temperature from DO sensor.  

3 Air saturated water Displays saturation level at entered atmospheric pressure. 

 

  

 

 Make sure to conduct SPAN calibration first in case conducting 

SPAN/ZERO calibration.  

① 

② ② 

② 
③ 

② 
④ 

② ⑤ 

 

⑥ 

⑦ 

⑧ 

 

⑨ 

 

Figure 6.42 DO (RINKO) sensor calibration 
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Table 6.8 Explanation of DO (RINKO) sensor calibration #2 

№ Item Detail 

4 Current value Displays values of installed DO sensor.  

5 [Accept] Click to accept current sensor value. 

6 Setup values Displays values to be used for calibration.  

7 Chronological Plot 
Displays current DO sensor value chronologically.  

1 minute display time in 1 second update interval.  

8 [Cancel] Click to cancel the calibration and returns Home.  

9 [Next] Switch over to calibration result screen. 

 

(3) Choose “SPAN” as “Calibration item” when conducting SPAN calibration. Make sure the 

values are stabilized in plot, and then click on [Accept] button to accept. (Figure 6.43) 

Switch over to calibration result screen by clicking on [Next] button in case conducting only 

SPAN calibration. 

➜ “6.9.4 Confirming Calibration Result” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 Warning will be displayed if there is more than 20% difference compared to 

“Air-saturated water”. Able to calibrate even if the warning is displayed.  

 

 

 

 

 

Before accepting values After accepting values 

Figure 6.43 Acquire values to be used for calibration 
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(4) Choose “ZERO” as “Calibration item” when conducting ZERO calibration. Make sure the 

values are stabilized in plot, and then click on [Accept] button to accept. (Figure 6.43) 

Switch to calibration result screen by clicking on [Next] button. 

➜ “6.9.4 Confirming Calibration Result” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 Conduct SPAN calibration first in case conducting both SPAN 

calibration and ZERO calibration. 

 Warning will be displayed if there is more than 20% difference compared to 

“Air-saturated water”. Able to calibrate even if the warning is displayed. 
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 Confirming Calibration Result 6.9.4

 

Here is how to display calibration results of each sensor.  

 

(1) Switch to calibration result screen by clicking on [Next] button in calibration screen of each 

sensor to calculate new coefficients. (Figure 6.44 / Table 6.9) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table 6.9 Explanation of calibration result screen 

№ Item Detail 

1 Old coefficients 

Displays current calibration coefficients.  

 

DO (RINKO) sensor: Displays coefficients G and H 

pH sensor: Displays coefficients A and B 

2 New coefficients Displays newly calculated coefficients.  

3 [Back] Click to return to value acquisition screen.  

4 [Cancel] Click to cancel calibration and return to calibration start screen. 

5 
[Upload new 

coefficients] 
Click to upload new coefficients to the instrument. 
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Figure 6.44 Calibration result 
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(2) Upload new coefficients to the instrument by clicking on [Upload new coefficients] button. 

Click on [Yes] button in displayed confirmation window. (Figure 6.45)  

Click on [No] button to cancel the process.  

 

 

 

 

 

 

 

 

(3) Sending coefficients to the instrument will display confirmation dialog box.  

Cycle the instrument power and confirm the coefficients are uploaded to the instrument.  

 

 

 

 

 

 

 

 

 

 

 Pay extra attention since it will influence physical values. 

 Consider replacing sensors if it does not calibrate correctly.  

 

 

  

 

 Displays error message in case calibration failed.  

Please conduct calibration again.  

 

 

 

 

Figure 6.45 Uploading confirmation 

Figure 6.46 Upload completion 
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6.10 Confirming Instrument Operation and Setting 

 

Here is how to confirm instrument operation and calibration coefficients. Unable to confirm with H-11. 

 

 Conducting Instrument Test 6.10.1

 

   Here is how to communicate with the instrument and confirm sensor operation. 

 

(1) Connect the instrument to the PC and launch the software.  

(2) Choose the instrument to use from “instrument menu”.  

➜ “6.2 Choosing the Instrument to Use”  

(3) Choose “Test” from “function menu”. (Figure 6.47) 

 

 

 

 

 

 

 

 

 

(4) Start communication with the instrument by clicking on [Start] button to confirm each 

sensor’s AD values and physical values every 1 second. (Figure 6.48) 

[Start] button turns into [Stop] button once it is started.  

 

 

 

 

 

 

 

 

 

 

 

 

 

(5) Stop the instrument test by clicking on [Stop] button.  

(6) Return to (4) if you wish to test again.  

  

Click 

AAQ-RINKO 

RINKO-Profiler 

Figure 6.47 Choose “Test” 

Figure 6.48 Example of communication test (AAQ-RINKO) 
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 Confirming Calibration Coefficients  6.10.2

 

Here is how to confirm calibration coefficients registered in an instrument. 

Able to output calibration coefficients to files.  

 

 

 

 

 

 

(1) Connect the instrument to the PC and launch the software.  

(2) Choose the instrument to use from “instrument menu”. 

➜ “6.2 Choosing the Instrument to Use”  

(3) Choose [Tools > Instruments] to open “instrument information” window. (Figure 6.49) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(4) Able to output calibration coefficients to files by clicking on [Save as file].  

Press [Save] button after entering file name in file selection dialog. 

 

  

 

 Confirmation only, and unable to change.  

 Please send us output files in case error occurs. 

Figure 6.49 “Instrument Information” window 
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6.11 Troubleshooting  

 

This section covers troubleshooting for in case operational error occurs with your instrument.  

Below are the possible cases that troubleshooting of the software covers. 

 

 Unable to measure correctly after calibration of pH sensor and/or DO (RINKO) sensor using 

the software.  

 Necessary to update the instrument firmware.  

 

 Opening Troubleshooting Screen 6.11.1

 

(1) Connect the instrument and launch the software.  

(2) Choose the instrument from “instrument menu” to use.  

➜ “6.2 Choosing the Instrument to Use”  

(3) Open “troubleshooting” window by choosing [Help > Troubleshooting].  

(Figure 6.50 / Table 6.10) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table 6.10 Explanation of troubleshooting window 

№ Item Detail 

1 
Instrument 

information 
Displays information of connected instrument. 

2 Function selection Choose a function to use. 

3 [Close] Click to close the window.  

 

  

③ 

 

② 

 

① 

Figure 6.50 “Troubleshooting” window 
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Choose [Coefficient] 

Choose corresponding sensor 

In case resetting to initial values 

In case resetting coefficients 

back to values before last 

calibration. 

 Resetting Calibration Coefficients 6.11.2

 

In case unable to measure correctly after calibrations of pH sensor and/or DO (RINKO) sensor, it is 

possible to reset the calibration coefficients back to originals or those used before last calibration.  

Please calibrate again if you reset calibration coefficients. 

 

(1) Open “Troubleshooting” window.  

(2) Choose “Coefficient” in “function selection”. (Figure 6.51) 

 

 

 

 

 

 

 

 

(3) Open “Select coefficient” window by choosing corresponding sensor. (Figure 6.51) 

Choose “Reset to initial values” in case resetting back to original values. (Table 6.11) 

Choose “Return to values before last calibration” if you wish to reset them back before last 

calibration. Unable to choose this if calibration was not conducted using the software.  

 

 

 

 

 

 

 

 

 

 

Table 6.11 Initial values of each sensor 

Sensor Initial values of calibration coefficients 

pH 
 A=7.000 

 B=0.00026 

DO(RINKO) 
 G=0 

 H=1 

 

  

Figure 6.51 Calibration coefficients reset screen 

Figure 6.52 Choosing calibration coefficients 



 

55 

(4) Open the confirmation message by clicking on [OK] button. (Figure 6.53)  

Click [Yes] button to continue, and click [No] button to abort. 

 

 

 

 

 

 

 

 

(5) Once coefficients were uploaded to the instrument properly, it opens confirmation message.  

(Figure 6.54) 

Confirm coefficients are properly uploaded by cycling the instrument power.  

 

 

 

 

 

 

 

 

 

 Calibrate again if you reset the calibration coefficients. 

 Pay extra attention since it will influence physical values  

 Consider replacing sensors if it does not calibrate correctly. 

 

 

  

Figure 6.53 Confirmation message 

Figure 6.54 Upload completion message 
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(1) Choose update file 

(2) Click on [Start update] 

 Updating Instrument Firmware 6.11.3

 

Here is how to update software (firmware) to control instrument operations.  

 

 

 The instrument will not be operational if you fail to update its firmware. 

 Firmware update function is password protected.  

Please contact us if you wish to use the update function. 

 Only use files provided by our company for firmware updates. 

 

(1) Open “Troubleshooting” window. 

(2) Choose “Firmware” in “function selection”. (Figure 6.55)  

Confirm current version by clicking on [Read] button.  

 

 

 

 

 

 

 

 

 

(3) Choose firmware updating file from [Browse]. 

(4) Display “Password” window by clicking on [Start update]. (Figure 6.56) 

Enter correct password and click on [OK]. 

 

 

 

 

 

 

 

 

 

 
 Please contact us for the password.  

 

  

Figure 6.55 Firmware update 

Figure 6.56 “Password” window 
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(5) Displays confirmation message. (Figure 6.57)  

Click [Yes] button to continue, and click on [No] to abort.  

 

 

 

 

 

 

 

 

(6) Displays final confirmation message. (Figure 6.58)  

Click on [Yes] to start updating firmware, and click on [No] to abort.  

 

 

 

 

 

 

 

 

 

 The instrument will not be operational if you fail to update its firmware. 

 Only use files provided by our company for firmware updates.  

 Unable to cancel firmware update once it is started.  

 Do not take the cable off and/or turn the power off those may influence 

communication with instruments, and cause firmware update failure.  

 

(7) Displays progress status while updating firmware. Unable to cancel while in progress.  

(8) Displays confirmation dialog once firmware update completes.  

Cycle the instrument power and confirm the update was done correctly.  

 

 

 

 

 

 

  

Figure 6.57 Confirmation message 

Figure 6.58 Final confirmation message 

Figure 6.59 Update complete message 
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7 Changing Software Operation 

 

Here is how to change the software operation.  

 

7.1 Changing Software Setting 

 

Here is how to change settings of the software operation such as settings for communication with 

instruments and item settings for plot display. Settings of the software can be changed without any 

instrument connected.  

 

  Displaying Setup Screen 7.1.1

 

Displays “Option” window to change the software settings.  

 

(1) Launch the software.  

(2) Displays “Option” window by choosing [Tools > Option]. (Figure 7.1/ Table 7.1) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table 7.1 Explanation on option window 

№ Item Detail 

1 Function selection Choose functions to setup.  

2 [OK]  Click to save current settings.  

3 [Close] Click to close the window. 

 

  

③ 

 

② 

 

① 

 

Figure 7.1 Option window 
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 Changing Communication Settings 7.1.2

 

Here is how to change settings for instrument search and communication with instruments.  

 

(1) Open “Option” window and choose “Communication”. (Figure 7.2 / Table 7.2) 

 

 

 

 

 

 

 

 

 

 

Table 7.2 Explanation on communication setting 

№ Item Detail 

1 Port 

Specify serial port to use for instrument search.  

 Setting on “Auto”, all serial ports on the PC will be subjects 

for the search. (Default) 

 If specified, it will only observe specified port.  

2 Baudrate  

Specify baudrate used for instrument search.  

Choose from “Auto, 9600, 19200, 38400, 115200” 

 Setting on “Auto”, all baudrate will be subjects for the 

search. (Default) 

 If specified, it will only observe specified baudrate.  

(e.g.) AAQ-RINKO:38400 / RINKO-Profiler:115200 

3 Timeout 

Setup timeout length waiting for the instrument response.  

(in millisecond) 

Choose from “100, 500, 1000, and 5000” (Default 1000) 

4 [Search] Manually command to search serial ports on the PC. 

 

 

 

 

(2) Change necessary settings.  

(3) Click [OK] button to save the settings.  

 

  

 

 Please choose other than “Auto” for the port and baudrate search 

in case the search is taking time.  

① 

② 
② 

 
③ 

④ 

Figure 7.2 Communication setting 
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 Changing Plot and List Display Setting 7.1.3

 

Here is how to change settings for plot and data list display. 

 

(1) Open “Option” window and choose “Plot items”. (Figure 7.3, Table 7.3) 

 

 

 

 

 

 

 

 

 

 

 

Table 7.3 Explanation on display item setting  

№ Item Detail 

1 Model 
Displays instrument model name. (Only when connected) 

Only items corresponding to the model are displayed.  

2 View  
Choose items to display in plot and list.  

Displays chosen items only in plot and list.  

3 
Name 

Unit 
Displays item names and units. (Unable to change) 

4 Auto Automatically setup plot display range.  

5 
Min. 

Max 

Specify plot display range.  

These will be ignored when Auto is ON. 

Min: Specify minimum value (-999,999,999 to 999,999,999) 

Max: Specify maximum value(-999,999,999 to 999,999,999) 

6 Color 
Setup colors for plotting.  

Displays color setup window by double-click. 

 

 

 

 

 

(2) Change necessary settings.  

(3) Save setting by clicking on [OK] button.  

 

  

 

 Displayed items are not chosen when launched for the first time.  

 Unable to save when incorrect settings are included.  

① 

③ 

④ ⑤ 

② 

⑥ 

Figure 7.3 Display item setting 
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 Changing the Software Operation 7.1.4

 

Here is how to change settings of save-to-folder, language, and others. 

 

(1) Open “Option” window and choose “Software”. (Figure 7.4 / Table 7.4) 

 

 

 

 

 

 

 

 

 

 

Table 7.4 Explanation on software setting 

№ Item Detail 

1 [Browse] 

Specify a folder to output files to when transferring data. 

Create a folder dedicated for outputted files. 

Outputs converted files to the same folder.  

2 Other Setting 
Change the language and design style of the software.  

Need to restart the software for the changes to be effective. 

3 
DO conversion 

equation 

Choose DO conversion equation. (Default: Weiss) 

Used for when converting from saturation rate [%] to dissolved 

oxygen value [mg/l,μmol/l]. 

Will be applied to files processed after the change.  

 

(2) Change necessary settings.  

(3) Save settings by clicking [OK] button.  

 

  

① 

③ ② 

Figure 7.4 Software Setting 
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 Language and Style 7.1.4.1

 

Here is how to change the language and design style of the software. 

All setting changes will be effective after restarting the software.  (Figure 7.5) 

     

     

     

 

 

 

 Changing displayed language.  

 

Item Detail 

Auto 
Automatically choose the language matching your OS (Default) 

Japanese will be only used when you are using Japanese OS. 

English Use English as the language regardless to your OS. 

Japanese Use Japanese as the language regardless to your OS. 

 

 Changing design style.  

 

Item Detail 

Default Use default color. (Default) 

Black Use black color based design style. 

White Use white color based design style. 

      

      

 

 

 

 

 

 

 

 

 

 

 

 

 

Choose language 

Choose displaying style 

Figure 7.5 Changing language and style 

Figure 7.6 Style examples 
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 Others 7.1.5

 

Here is how to change plot screen and real-time measurement settings. 

 

(1) Open “Option” window and choose “Other”. (Figure 7.7 / Table 7.5) 

 

 

 

 

 

 

 

 

 

 

 

Table 7.5 Explanation on other setting 

№ Item Detail 

1 Real-time 

Setup the number of data to be recorded in 1 file with real-time 

measurement. (Default: 1) Record a file with file number added to the 

end of its file name whenever the number of data reaches its specified 

number.  

2 Profile 

Setup the number of data to be plotted in vertical profiling plot. 

(Default: 5)  

Plot to be cleared when reaching the number of plot specified here.  

3 Time series 
Setup time to be displayed as X-axis in chronological plot. (Default:1) 

Starts to scroll when it passes the specified time.  

 

 

 

 

 

(2) Change necessary settings.  

(3) Click [OK] button to save the settings.  

 

 

  

 

 Able to lower the burden to your PC by lowering setting values for 

“Profile” and “Time series”.  

① 

 

③ 

② 

② 

 

Figure 7.7 Other setting 
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7.2 Software Information 

 

Here is how to confirm the software version information. 

Please contact us along with the version information handy if you notice anything about the software.  

 

(1) Launch the software.  

(2) Display “Version information” window by choosing [Help > About]. (Figure 7.8) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 7.8 Version information window 
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7.3 Uninstalling the Software from PC 

 

Here is how to uninstall the software from the PC.  

Please note that the uninstallation procedures vary depending on the OS and its version you use. 

 

 Using the Setup Programs 7.3.1

 

Uninstall using setup files used for installing the software.  

 

(1) Open “Explorer” from start menu, and choose the drive with USB memory.  

(2) Double click on “setup.exe”. (Figure 7.9) 

 

 

 

 

 

 

 

(3)  Please follow the procedures in the order shown below to uninstall. (Figure 7.10) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 
Need 2 files.  

setup.exe 

Figure 7.9 setup.exe 

(1) Choose [Remove JOGOS], 

then click on [Finish]. 

(2) Uninstalling 

Figure 7.10 Uninstallation procedures 
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 Using Windows 10 Function 7.3.2

 

Here is how to uninstall from a PC using Windows 10.  

Procedures may vary depending on the version you are using.  

 

(1) Open “setup” window by choosing “Settings” from “Start” menu. (Figure 7.11) 

 

 

 

 

 

 

 

(2) Choose “Apps” from “Windows Settings” window. (Figure 7.12) 

 

 

 

 

 

 

 

 

 

(3) Choose “JOGOS” in “Apps & features” and click on “Uninstall”. (Figure 7.13) 

 

 

 

 

 

 

 

 

 

(4) The software is uninstalled from your PC. 

 

  

(1) Click [Start] 

(2) Click [Settings] 

Figure 7.11 Open settings 

Figure 7.12 Setting window 

(1) Click [Apps & features] 

(2) Click [Uninstall] 

Figure 7.13 Apps & features 
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(1) Click “JOGOS” 

(2) Click [Uninstall] 

 Using Windows 7 and Windows 8.1 Functions 7.3.3

 

Here is how to uninstall from a PC using Windows 7 or Windows 8.1. 

Procedures may vary depending on the version you are using. 

 

(1) Displays the control panel 

 with Windows 8.1 

 [Start > Apps > Windows System Tools > Control Panel] 

 

 with Windows 7 

 [Start > Control Panel] 

 

(2) Choose [Programs and Features].  

Please change the display setting to “small icon” if not displayed.  

(3) Choose “JOGOS” and click on [Uninstall]. (Figure 7.14) 

 

 

 

 

 

 

 

 

 

 

 

 

(4) Please follow the procedures in dialog to uninstall. (Figure 7.15) 

 

 

 

 

 

 

 

 

 

  

 
 Same procedures can also be used with Windows 10. 

Figure 7.15 Uninstallation confirmation 

Figure 7.14 Programs and Features 
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8 Troubleshooting 

 

 

 

Item Countermeasure 

Unable to install 

 Unable to execute installer. Does not launch.  

 Make sure the OS on your PC is compatible with the software.  

 Make sure the USB port is running properly.  

Please contact us if USB memory itself is causing the problem.  

 No installer in USB memory.  

 Please contact us.  

Does not launch.  

/ 

Takes too long to launch 

 “.NET Framework” is not installed.  

 It is necessary for your PC to have “.NET Framework 4.6.2” or later 

pre-installed to use the software. This should be installed 

automatically in case your PC is connected to the internet while 

installing the software. Please use a PC that is accessible to the 

internet and download from Microsoft, then transfer the program to 

the PC.  

 Installation did not complete properly.  

 Installation may not be completed properly if an error occurs in the 

middle of the installation. Please uninstall the software, and try 

installing it again.  

 Takes too long to launch the software.  

 It may take some time to launch depending on the specification of 

your PC and/or “.NET Framework” specification. It may take 

shorter time to launch from the second time you launch.  

Does not detect 

instruments 

 Does not detect instruments.  

 Confirm the connection between the instrument and the PC. 

 Confirm the instrument has its power ON. 

 In case of using USB serial conversion cable, confirm the driver for 

it is installed properly.  

 In case setting is not “Auto” for port setting, confirm the port 

setting.  

 In case setting is not “Auto” for baudrate setting, confirm the 

baudrate setting is correct for the instrument.  

AAQ-RINKO:38400bps / RINKO-Profiler:115200bps 
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Unable to open files 

 Unable to open Raw file. 

 Confirm the Raw file is compatible with the software. 

Unable to open Raw files for instrument models not compatible with 

the software.  

 Confirm the Raw file is not being opened by another software.  

 Unable to open physical value file.  

 Physical value files cannot be opened by the software.  

Unable to convert files 

 Unable to convert into physical value file.  

 Confirm the Raw file is compatible with the software. 

Unable to open Raw files for instrument models not compatible with 

the software. 

 Confirm the Raw file or the output file is not being opened by 

another software.  

 Raw files with header information but without measurement data 

cannot be converted. Confirm measurement data is included.  

Unable to terminate the 

software.  

 Unable to terminate the software.  

 The software cannot be terminated while searching for instruments 

or communicating with instruments. Terminate the software after 

shutting down the communication with instruments.  

 

  



 

70 

9 Specification 

 

9.1 Software Specification 

 

Item Specification 

OS 

 Microsoft Windows 7 SP1 or later (32bit / 64bit) 

 Microsoft Windows 8.1 (32bit / 64bit) 

 Microsoft Windows 10 (32bit/64bit) 

PC 
PC with above mentioned OS in Japanese or English is preinstalled.  

(Upgraded version is out of our warranty)  

CPU Intel Core i5 or later  

Memory 

 Microsoft Windows 7   : 1 GB or larger (32bit) / 2 GB or larger (64bit) 

 Microsoft Windows 8.1 : 1 GB or larger (32bit) / 2 GB or larger (64bit) 

 Microsoft Windows 10 : 1 GB or larger (32bit) / 2 GB or larger (64bit) 

HDD 
Hard disk space with 1 GB or larger  

(About 30MB is necessary for the installation) 

Resolution 1024 × 768 pixel or higher (1366 × 768 (WXGA) or higher is recommended） 

Port USB × 1 (For communication)  

Others 
.NET Framework 4.6.2 or later 

USB × 1 (Necessary for installation from USB memory)  

 

 

 The software is 32 bit software, however compatible for 64 bit OS. 

 Always keep your OS updated using such as Windows Update or others for using the 

software.  

 Please download and install “.NET Framework 4.6.2 or later” from the web site of 

Microsoft
®
 in case you do not have it installed in your PC.  

This will be done automatically if connected to the internet while you installing the 

software.  

 

Note: "Microsoft
®
”, “Windows

®
”, and “.NET Framework

®
” are registered trademark 

of Microsoft Corporation in the United States and other countries. 
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 Folder Structure 9.1.1

 

Below are the folder structures right after installation.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Creates installation folder at the time of installation. 

 Data folder can be changed using setup. 

 

 

 

  

Root 

Program Files 

JFE Advantech 

JOGOS 

Becomes to Program Files (x86) 

with 64bit OS. 

Install Folder 

My document 

JFE Advantech 

Setting 

log 

JOGOS 

log 

log 

Data Folder 

Setup file 

Log file 



 

72 

9.2 File Format 

 

Below are the file format used for Raw files and physical value files (CSV formatted). 

These are commonly used with some exceptions.  

 

 [Format] Section 

 

Item Detail Remark 

FormatVersion Format version  

DataFormat Type of file 0: Raw / 1: CSV (Default: 0) 

Delimiter Delimiter 0: Comma / 1: Tab (Default: 0) 

Model Product model name  Default: JOGOS 

 

 [Head] Section 

 

Item Detail Remark 

SondeName Model name  

SondeNo Serial No.  

SensorType Sensor type Information of connected sensors 

SensorType2 Sensor type 2  

Channel No. of channels  

DelayTime Delay time  

Comment Comment  

MeasMode Measurement mode 

0: Continuous mode / 

1: Burst mode / 

2: Depth trigger mode 

PreHeat Pre-heat time Unit: milliseconds 

BurstTime Burst time Unit: minutes 

BurstCnt No. of burst  

Interval Interval time Unit: milliseconds 

SampleCnt Total No. of data  

StartTime Start recording time  

EndTime Recording end time  

DepAdjRho Density adjustment value Not used 

ECA Correction coefficient A value Default: 0 

ECB Correction coefficient B value Default: 1 

ECDeg EC standard temperature  

ECCoef EC 2% coefficient Default: 0.022 

PC_SWA － Not used 

PC_SWB － Not used 
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PC_SWC － Not used 

PC_SWD － Not used 

DepthZero Zero-point for depth  

StartDepthA － Not used 

StartDepthB － Not used 

FilmNo DO film number  

CondDepB    

DepM Depth pitch Pitch when measured in depth trigger 

mode 

CoefDate Date of calibration  

Ch1…Chn  Calibration coefficients   

BuzzerEN Buzzer status  0: OFF / 1: ON (Default: 0) 

BuzzerInterval Buzzer interval  

BuzzerNumber The No. of buzz  

 

 [Item] Section 

 

Measurement data is commonly recorded in both files.  

In case transferred while the box next to [with AD value] is being checked, AD values will be 

attached.  

 

    Measurement time and date, Data 1, Data 2, … Data N, 

 

    

Both files have same format but with different [data] contents.  

 

Raw file Ad values in sensor alignment order 

Physical value file 
Measurement values in displaying order 

(1
st
 line is the item name) 

 

 

  

… 
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10  Warranty 

 

The warranty period shall be one (1) year from the date of shipment from our factory, and 

will be repaired or replaced against any malfunctions attributed to its design, manufacturing, 

or malfunction occurred with proper use within the warranty period.  

 

However, this warranty will NOT be applied to the following cases.  

 

(1) This warranty will not be applied to any accessories, consumables, packaging, scratches not relating 

to its function, grime, rust, and others. 

(2) Damage caused when integrating, mooring, observing, or storing.  

(3) Malfunction or damage caused by incorrect operation or carelessness.  

(4) Malfunction or damage caused by unwarrantable repair or modification which was not performed by 

JFE Advantech Co., Ltd.  

(5) Malfunction or damage caused by transporting, dropping, or applying impact after its purchase.  

(6) Malfunction or damage caused by external factors such as fire, earthquake, flood, lightning, or any 

other natural disaster, including pollution, abnormal voltage, or others.  

(7) Malfunction or damage caused by connecting to defective equipment.  

 

This warranty will not be applied to any damage while integrating, mooring, or observing. 

Please insure your unit/software in case there might be a possibility of being damaged.  

 

JFE Advantech Co., Ltd. will not be responsible for any damage, lost earnings caused by 

using this unit/software, or any claim from a third party.  

 

For repairs done by JFE Advantech Co., Ltd. is given guarantee for none defects in material 

and workmanship for six (6) months from the date such repair was made. This warranty is 

limited only to the replaced part.  
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